Anzeige
MPeX.net Suche
Home Page : Forum

FORUM
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 
   17.09. Vision Pearl: neues Mercedes-Benz M...
   22.08. Bluetooth MultiSpeaker 4in1 von Tre...
   22.08. BVMI: Der Umsatz mit Musikdownloads...
   22.08. Outdoor MP3-Player von Memup
   22.08. phonostar: Die erfolgreichsten Inte...
ACHTUNG: Das Board ist seit dem 06.11.2019 für neue Beiträge geschlossen.
Danke an alle, die hier über die Jahre zu regen Diskussionen beigetragen haben! mpx.net


1by1 spielt keine MP3 mehr mit Winamp Plugin

 
Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.   Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.    Foren-Übersicht | Forum-Hauptseite -> mp3DirectCut / 1by1
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
PSYCloned Area
Ist hier öfters


BeitragVerfasst am: 13.03.2006 - 23:15    Titel: 1by1 spielt keine MP3 mehr mit Winamp Plugin Antworten mit Zitat

Ich habe schonmal was geschrieben das es mit Winamp 5.2 Plugins probleme gab http://www.mpx.net/forum/viewtopic.php?t=15700

Jetzt ist es jedoch umgekehrt (WA 5.13). 1by1 lässt meine MP3s nicht mehr abspielen seit dem update auf 1.52.

Als ich 1.51 wieder draufgemacht hatte funktionierte es jedoch wieder. Auch das löschen der 1by1.ini Datei hatte nichts gebracht.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
mpesch3
MPeX.net Guru


BeitragVerfasst am: 14.03.2006 - 18:08    Titel: RE: 1by1 spielt keine MP3 mehr mit Winamp Plugin Antworten mit Zitat

Ja, bei manchen Plugins hat 1.52 offenbar ernsthafte Probleme. Diese hängen leider davon ab, wie das Wetter ist, und ob Jupiter zwischen 14.30 Uhr und 14.35 Uhr im siebten Haus ist. Aber natürlich nur Donnerstags und Samstags - in Jahren mit geraden Datumszahlen an ersten Dienstagen in Februars.

Also, das Speicherleck oder was auch immer diese Hänger bzw. Abstürze verursacht, versteckt sich noch hartnäckig. Es kann nix großes sein - daher so schwer zu finden. Die völlige Aufmerksamkeit liegt aber auf der Suche, und wenn die Ursache gefunden ist, kommt so schnell wie möglich Version 1.53.

Martin
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
_db_
MPeX.net Crew


BeitragVerfasst am: 15.03.2006 - 12:13    Titel: RE: 1by1 spielt keine MP3 mehr mit Winamp Plugin Antworten mit Zitat

Ich habe auf der Detailseite mal einen Hinweis ergänzt:
http://www.mpx.net/software/details/1by1.html

1.51 steht auch noch zum Download bereit.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
_db_
MPeX.net Crew


BeitragVerfasst am: 15.03.2006 - 12:41    Titel: RE: 1by1 spielt keine MP3 mehr mit Winamp Plugin Antworten mit Zitat

Also v1.52 mit Winamp-Plugins und anderen Formaten ausser MP3 geht bei mir:

MPC, AAC, WMA, Ogg Vorbis gehen, nur MP3 nicht.


Zuletzt bearbeitet von _db_ am 15.03.2006 - 13:33, insgesamt einmal bearbeitet
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
_db_
MPeX.net Crew


BeitragVerfasst am: 15.03.2006 - 13:07    Titel: RE: 1by1 spielt keine MP3 mehr mit Winamp Plugin Antworten mit Zitat

Alternative MP3-Plugins (in_mad/in_mpg123) gehen auch, aber keine Nullsoft in_mp3 (habe die aus 2.91 und 5.12 getestet).
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
mpesch3
MPeX.net Guru


BeitragVerfasst am: 15.03.2006 - 15:58    Titel: RE: 1by1 spielt keine MP3 mehr mit Winamp Plugin Antworten mit Zitat

Es scheint irgendwie auch von der Reihenfolge der Plugins abzuhängen. Bei mir geht AAC (in_mp4) z.B. teilweise nicht. Dafür aber in_mp3.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
PSYCloned Area
Ist hier öfters


BeitragVerfasst am: 16.03.2006 - 15:28    Titel: RE: 1by1 spielt keine MP3 mehr mit Winamp Plugin Antworten mit Zitat

Noch was gefunden.
Bei der aktuellen Version wirft 1by1 immer die CD Lautstärke nach unten (spricht - schaltet CD Lautstärke unter Windows aus) mit dem Winamp in_cdda.dll (5.13) Plugin. Wie es mit der vorrigen 1by1 Version war weiß ich nicht, da ich sehr selten Musik CDs in mein Laufwerk lege (eher dann zum Rippen nach FLAC).

Vieleicht ist es nur bei mir so. Vieleicht auch bei anderen - eventuell kanns ja mal jemand testen Smile
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
mpesch3
MPeX.net Guru


BeitragVerfasst am: 17.03.2006 - 01:03    Titel: RE: 1by1 spielt keine MP3 mehr mit Winamp Plugin Antworten mit Zitat

Ladet euch mal bitte diese vorläufige Testversion (1.52.1) runter und probiert aus, ob wieder alles geht.

http://www.mpesch3.de1.cc/1by1_1521.zip

Bei mir laufen WAV, OGG, MP3/Nullsoft, MP3/pro, MP3/mad, CDReader, MIDI, MOD, SNES, MP4/AAC - das meiste sind eher ältere Versionen. Abstürze hat nur MP4/AAC bei Gapless und unter reproduzierbaren Debugging-Situationen. Aber das ist eine 2.1 Beta von 2004.

Martin
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
_db_
MPeX.net Crew


BeitragVerfasst am: 17.03.2006 - 10:31    Titel: RE: 1by1 spielt keine MP3 mehr mit Winamp Plugin Antworten mit Zitat

Sieht gut aus:

Hier laufen in_mp3pro, in_mad, in_mpg123 (alles MP3) sowie auch die aktuelle in_mp3 von Nullsoft (MP3 und AAC). Dazu in_mpc, in_vorbis, in_flac sowie die aktuellen in_wm und in_cdda.

Die aktuelle in_mp4 aus der Winamp-Installation läuft nicht (auch nicht unter v1.51). Der Player stürzt bei MP4 (LC AAC und HE-AAC) ab. Eine ältere auf FAAD2 basierende in_mp4 läuft.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
_db_
MPeX.net Crew


BeitragVerfasst am: 17.03.2006 - 10:36    Titel: RE: 1by1 spielt keine MP3 mehr mit Winamp Plugin Antworten mit Zitat

Gerade nochmal "Gapless" aktiviert, auch alles wie oben beschrieben.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
PSYCloned Area
Ist hier öfters


BeitragVerfasst am: 17.03.2006 - 22:24    Titel: RE: 1by1 spielt keine MP3 mehr mit Winamp Plugin Antworten mit Zitat

Die MP3s funktionieren wieder.
Wie es mit den AudioCDs ist werde ich gleich testen.

//Edit. Das Problem das bei AudioCDs mit WA Plugin(s) der Sound runtergesetzt wird besteht immernoch, aber war auch bei 1by1 1.50 und 1.51 anzutreffen - von daher würde ich ein OK für 1by1 1.52.1 geben.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
kw
Postet sich warm


BeitragVerfasst am: 20.03.2006 - 16:28    Titel: RE: 1by1 spielt keine MP3 mehr mit Winamp Plugin Antworten mit Zitat

Hallo,

hatte die ganze Zeit auch Probleme mit dem "in_mp3/pro" Plugin aber mit der Version 1.52.1 funktioniert alles wieder bestens.

Gruß
kw
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.   Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.    Forum-Hauptseite -> mp3DirectCut / 1by1 Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.


Powered by phpBB © 2001, 2005 phpBB Group

Anzeige
Copyright © 2019 MPeX.net GmbH       Impressum       Verzicht       Suche Hosting by mpex