Anzeige
MPeX.net Suche
Home Page : Forum

FORUM
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 


Gelange nicht ins EAC-Forum (Fragen deswegen ungeklärt)
Gehe zu Seite 1, 2  Weiter
 
Neue Antwort erstellen   Neues Thema eröffnen    Foren-Übersicht | Forum-Hauptseite -> Allgemein
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Scyllo
Postet sich warm


BeitragVerfasst am: 03.09.2009 - 12:48    Titel: Gelange nicht ins EAC-Forum (Fragen deswegen ungeklärt) Antworten mit Zitat

Hallo zusammen!

Dies ist mein erster Beitrag in Eurem Forum; deswegen bitte nicht gleich steinigen... Wink

Folgendes:

Zum Rippen meiner CDs nutze ich seit langem das Programm ExactAudioCopy (EAC) in der Version V0.99 prebeta 4

Damit gab es bislang keinerlei Probleme. Auf der Homepage von EAC wurde ich neulich auf die prebeta 5 hingewiesen.

Diese habe ich folglich installiert, woraufhin es einige "Ungereimtheiten" gab.

Diesbezüglich wollte ich mich nun in deren offiziellen Forum http://www.digital-inn.de registrieren.

Dies geht aber leider nicht, da mir der entsprechende "Aktivierungscode" zum Abschluss meiner Registrierung NICHT zugesandt wird.

Ich warte seit mittlerweile 2 oder 3 Tagen darauf. Vom Spam-Filter wurde die entsprechende Mail NICHT ausgesondert!

Gibt es dieses Forum überhaupt noch?

Falls nicht, kann ich meine Fragen bezüglich EAC dann auch hier stellen?

Gruß,

Scyllo
_________________
Lieber Wurstfinger als Knoblauchzehen!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
start78
MPeX.net Wizard


BeitragVerfasst am: 03.09.2009 - 16:55    Titel: RE: Gelange nicht ins EAC-Forum (Fragen deswegen ungeklärt) Antworten mit Zitat

Frag doch einfach!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Scyllo
Postet sich warm


BeitragVerfasst am: 03.09.2009 - 19:11    Titel: RE: Gelange nicht ins EAC-Forum (Fragen deswegen ungeklärt) Antworten mit Zitat

Die Sache ist die:

Ich hatte bislang (wie oben angegeben) EAC in der Version V0.99 prebeta 4 installiert. Vor kurzem wurde auf der EAC-Homepage die prebeta 5 zum Download freigegeben.

Diese habe ich heruntergeladen und installiert.

Zusätzlich habe ich einmal das auf dieser Seite empfohlene Profil heruntergeladen und in die prebeta 5 "implementiert":

http://www.audiohq.de/index.php?showtopic=47

Wenn ich nun eine CD rippe, so fällt mir auf, dass in dem Ordner, in welchem die entsprechenden mp3s abgelegt werden sollen, teilweise noch nicht gelöschte tmp-Dateien vorhanden sind! Mitunter sind sogar noch die entsprechenden wav-Dateien, welche nach Auslesen der CD angelegt wurden, vorhanden.

Dies war früher NIE der Fall.

Ich habe dann anstatt des AudioHQ-Profils wieder mein "altes" (aus der prebeta 4) "zurückgespielt"; allerdings tritt das Problem mit den tmp-Dateien nun auch urplötzlich hier auf!

Ich habe dann die prebeta 5 inklusive aller Profile deinstalliert, anschließend wieder die prebeta 4 installiert und erneut das Profil von mir eingebunden, welches ich bis dato immer im Zusammenhang mit dieser Version benutzt hatte:

Auch hier werden urplötzlich einige tmp-Dateien NICHT mehr nach der Umwandlung der wav-Dateien in die mp3s gelöscht!

Was kann da los sein?

Bin ziemlich verzweifelt!

Gruß,

Scyllo

PS: Als encoder nutze ich die lame.exe in der Version 3.98.2 von hier: http://www.audiohq.de/articles/codecs/lame/lame-3.98.2.zip
_________________
Lieber Wurstfinger als Knoblauchzehen!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
start78
MPeX.net Wizard


BeitragVerfasst am: 03.09.2009 - 21:42    Titel: RE: Gelange nicht ins EAC-Forum (Fragen deswegen ungeklärt) Antworten mit Zitat

Grundsätzlich lohnen bei einer solchen Fehlerbeschreibung Angaben zu den vorgenommenen Einstellungen oder sogar Screenshots z.B. der Encoder-Settings.

Zum Problem:
EAC schreibt das zuletzt geladene Profil in die Registry. Das Löschen des Programmordners alleine bewirkt nichts. EAC lädt nach einer Neuinstallation automatisch das alte Profil aus der Registry.

Den Pfad in der Registry kann ich Dir nicht auswendig sagen, dürfte aber mit einer Google-Recherche leicht zu finden sein.

Zwei Tipps von meiner Seite:
Ich benutze immer noch EAC 0.95 b3 und habe keinerlei Probleme bemerkt. Soweit ich mich erinnere habe ich beim letzten Durchlesen der Changelogs auch nichts gefunden, was einen Umstieg auf eine neuere Version rechtfertigen würde. Ein Umstieg lohnt imho nur dann, wenn ein Problem gelöst wurde, unter dem man litt, wenn ein Sicherheitsleck gestopft wurde (was bei einem CD-Ripper selten passieren dürfte) oder natürlich wenn neue Features hinzugefügt wurde, die einem nützen könnten. Nicht umsonst sagt man "Never change a running system!".

Wenn Du auf eine neue Version umsteigst und die Einstellungen durcheinander gebracht werden, würde ich systematisch alle Einstellungen von Hand durchgehen. Die Konfigurationsanleitung auf AudioHQ ist ziemlich gut. Damit müsstest Du Deinen Fehler doch finden können. Oder Du bringst EAC in den "Auslieferungszustand" und stellst alles nach der AudioHQ-Anleitung neu ein. Letzteres dürfte einfacher sein als die Ursache Deines Problems zu finden.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Scyllo
Postet sich warm


BeitragVerfasst am: 04.09.2009 - 06:43    Titel: Re: RE: Gelange nicht ins EAC-Forum (Fragen deswegen ungeklärt) Antworten mit Zitat

start78 hat folgendes geschrieben:
Grundsätzlich lohnen bei einer solchen Fehlerbeschreibung Angaben zu den vorgenommenen Einstellungen oder sogar Screenshots z.B. der Encoder-Settings.


Hi!

Das hatte ich auch vor; allerdings sehe ich irgendwie keine Möglichkeit, einen Screenshot anzuhängen/einzubinden... wie genau mache ich das denn? Eine png-Datei existiert bereits, jedoch finde ich keine Option wie "Grafik einfügen" oder "attachment hochladen".

start78 hat folgendes geschrieben:
Zum Problem:
EAC schreibt das zuletzt geladene Profil in die Registry. Das Löschen des Programmordners alleine bewirkt nichts. EAC lädt nach einer Neuinstallation automatisch das alte Profil aus der Registry.

Den Pfad in der Registry kann ich Dir nicht auswendig sagen, dürfte aber mit einer Google-Recherche leicht zu finden sein.


Hmmm... ich hatte das Programm über den "Revo Uninstaller" deinstalliert; dabei standen auch diverse Registry-Einträge als löschbar zur Option, was ich auch gemacht habe. Ich kann aber gerne nochmal suchen, ob noch mehr vorhanden ist.

start78 hat folgendes geschrieben:
Zwei Tipps von meiner Seite:
Ich benutze immer noch EAC 0.95 b3 und habe keinerlei Probleme bemerkt. Soweit ich mich erinnere habe ich beim letzten Durchlesen der Changelogs auch nichts gefunden, was einen Umstieg auf eine neuere Version rechtfertigen würde. Ein Umstieg lohnt imho nur dann, wenn ein Problem gelöst wurde, unter dem man litt, wenn ein Sicherheitsleck gestopft wurde (was bei einem CD-Ripper selten passieren dürfte) oder natürlich wenn neue Features hinzugefügt wurde, die einem nützen könnten. Nicht umsonst sagt man "Never change a running system!".


Das verstehe ich ja auch. Allerdings hat die prebeta 4 ja immer reibungslos funktioniert (auch mit dem alten Profil). Deswegen bin ich ja nun so verwirrt, das dies nicht mehr so ist. Aber wenn Du meinst, dass dort noch ein altes Profil in der Registry rumschwirrt, werde ich es mal suchen (ich meine, auf der EAC-Seite stand etwas darüber).

start78 hat folgendes geschrieben:
Wenn Du auf eine neue Version umsteigst und die Einstellungen durcheinander gebracht werden, würde ich systematisch alle Einstellungen von Hand durchgehen. Die Konfigurationsanleitung auf AudioHQ ist ziemlich gut. Damit müsstest Du Deinen Fehler doch finden können. Oder Du bringst EAC in den "Auslieferungszustand" und stellst alles nach der AudioHQ-Anleitung neu ein. Letzteres dürfte einfacher sein als die Ursache Deines Problems zu finden.


Ja, die AudioHQ-Anleitung ist gut, aber deren Profil finde ich teilweise etwas "schwierig". Beispielsweise ist dort standardmäßig aktiviert "Starte beim Auslesen externe Komprimierer im Hintergrund".

Das war bislang nie aktiviert und "überforderte" meinen betagten PC wohl etwas....jedenfalls kam es mit dem AudioHQ-Profil dazu, dass neben diversen tmp-Dateien sogar noch einige wav-Dateien vorhanden waren. Mit einer "jungfräulichen" Version waren es lediglich die tmp-Dateien.

Was genau meinst Du mit "in den Auslieferungszustand bringen"? Ich hatte ja schon alles inklusiver Registry-Einträgen deinstalliert und neu installiert; danach sollte das Profil doch eigentlich jungfräulich sein, oder?

Gruß,

Scyllo
_________________
Lieber Wurstfinger als Knoblauchzehen!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
start78
MPeX.net Wizard


BeitragVerfasst am: 04.09.2009 - 06:49    Titel: RE: Gelange nicht ins EAC-Forum (Fragen deswegen ungeklärt) Antworten mit Zitat

Bilder anfügen geht nur über einen Filehoster. Lade ein Bild bei Imageshack hoch, dann kriegst Du sogar den Link für das Forum erstellt (inklusive Thumbnail-Vorschau).

Was den Revo Uninstaller angeht: solche Programme waren mir schon immer etwas dubios. Hat EAC nicht einen eigenen Uninstaller?
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Scyllo
Postet sich warm


BeitragVerfasst am: 04.09.2009 - 07:12    Titel: Re: RE: Gelange nicht ins EAC-Forum (Fragen deswegen ungeklärt) Antworten mit Zitat

start78 hat folgendes geschrieben:
Bilder anfügen geht nur über einen Filehoster. Lade ein Bild bei Imageshack hoch, dann kriegst Du sogar den Link für das Forum erstellt (inklusive Thumbnail-Vorschau).


Ich hoffe, so ist es richtig:



Wie ich mittlerweile bei www.digital-inn.de erfahren habe (die Konto-Aktivierung klappte mittlerweile), soll ich wohl den Haken bei "Füge ID3 Tag hinzu" rausnehmen und dafür einen bei "Überprüfe den Rückgabewert des externen Programms" setzen.

start78 hat folgendes geschrieben:
Was den Revo Uninstaller angeht: solche Programme waren mir schon immer etwas dubios. Hat EAC nicht einen eigenen Uninstaller?


Ja, hat es. Allerdings scheinen darüber ja offenbar nicht alle Registry-Einträge "komplett" entfernt zu werden Wink .

Gruß,

Scyllo
_________________
Lieber Wurstfinger als Knoblauchzehen!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
start78
MPeX.net Wizard


BeitragVerfasst am: 04.09.2009 - 11:42    Titel: RE: Gelange nicht ins EAC-Forum (Fragen deswegen ungeklärt) Antworten mit Zitat

"Füge ID3 Tag hinzu" muss weg, da dies schon durch die Parameterzeile erledigt wird.

Wenn ich Deine Parameterzeile so ansehe: -V0 muss nicht sein, da man bereits ab -V2 keinen Unterschied zum Original mehr hört. Alles darüber ist Platzverschwendung. Mp3 ist so oder so verlustbehaftet, also kommt es nur noch darauf an, daß man keinen Unterschied hören kann, wozu man nicht zwangsläufig die höchste Einstellung verwenden muss.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Scyllo
Postet sich warm


BeitragVerfasst am: 04.09.2009 - 12:42    Titel: RE: Gelange nicht ins EAC-Forum (Fragen deswegen ungeklärt) Antworten mit Zitat

Dazu hätte ich jetzt noch eine Frage:

Bei der Verwendung des AudioHQ-Profils wurde nach dem Auslesen in den Status und Fehlermeldungen eine "Zuversicht" angegeben:



Worum handelt es sich hierbei?

Nachdem ich das AudioHQ-Profil manuell modifiziert hatte, war diese Zuversichtsangabe nämlich verschwunden; ich weiß nur leider nicht mehr, welche Einstellung dafür verantwortlich war.

Welchen "Haken" muss ich da wieder setzen?

Das Rippen scheint jedenfalls wie früher problemlos zu klappen!
_________________
Lieber Wurstfinger als Knoblauchzehen!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
start78
MPeX.net Wizard


BeitragVerfasst am: 04.09.2009 - 14:18    Titel: RE: Gelange nicht ins EAC-Forum (Fragen deswegen ungeklärt) Antworten mit Zitat

Das ist (glaube ich) Accurate Rip. Da wird Dein Ausleseergebnis mit anderen über eine Datenbank verglichen.

Mir genügt das normale Secure Ripping.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Scyllo
Postet sich warm


BeitragVerfasst am: 04.09.2009 - 14:58    Titel: Re: RE: Gelange nicht ins EAC-Forum (Fragen deswegen ungeklärt) Antworten mit Zitat

start78 hat folgendes geschrieben:
Das ist (glaube ich) Accurate Rip. Da wird Dein Ausleseergebnis mit anderen über eine Datenbank verglichen.

Mir genügt das normale Secure Ripping.


Und wie wird das bitte aktiviert?

Schließlich ist momentan ja dieser Haken gesetzt:



Allerdings erfolgt keine "Zuversichtsangabe" mehr, wie im unveränderten AudioHQ-Profil.... wo ist die folglich abgeblieben?

Gruß,

Scyllo
_________________
Lieber Wurstfinger als Knoblauchzehen!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
start78
MPeX.net Wizard


BeitragVerfasst am: 04.09.2009 - 22:21    Titel: RE: Gelange nicht ins EAC-Forum (Fragen deswegen ungeklärt) Antworten mit Zitat

Nachdem Du mittlerweile wieder Zugang zum offiziellen EAC-Forum hast, müssen wir den Support ja nicht doppelt erledigen. Entscheide Dich bitte für ein Forum oder weise zumindest darauf hin, daß Du auch an anderen Stellen die gleiche Frage stellst!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Scyllo
Postet sich warm


BeitragVerfasst am: 05.09.2009 - 12:13    Titel: Re: RE: Gelange nicht ins EAC-Forum (Fragen deswegen ungeklärt) Antworten mit Zitat

start78 hat folgendes geschrieben:
Nachdem Du mittlerweile wieder Zugang zum offiziellen EAC-Forum hast, müssen wir den Support ja nicht doppelt erledigen. Entscheide Dich bitte für ein Forum oder weise zumindest darauf hin, daß Du auch an anderen Stellen die gleiche Frage stellst!


Sorry...aber da frage ich mich ernsthaft, warum Du mir dann am 03.09.2009 so "großzügig" den Support angeboten hast (Zitat: "Dann frag' doch einfach!"), wenn es jetzt offenbar eine Last ist...

Im übrigen habe ich darauf hingewiesen:

Scyllo hat folgendes geschrieben:
Wie ich mittlerweile bei www.digital-inn.de erfahren habe (die Konto-Aktivierung klappte mittlerweile), soll ich wohl den Haken bei "Füge ID3 Tag hinzu" rausnehmen und dafür einen bei "Überprüfe den Rückgabewert des externen Programms" setzen.


Zudem kann ich schlecht von einem "Support" sprechen, wenn dort ein Mal pro Monat jemand antwortet (folglich wird da nichts "doppelt" erledigt)...

Ich frage mich wirklich, warum man immer gleich gesteinigt wird, wenn man in diversen Foren versucht, Antworten auf seine dringenden Fragen zu finden. Vor allem oftmals dann, wenn eine Frage offenbar nicht mehr zur Zufriedenstellung beantwortet werden kann.

Fährst Du nur zu einer einzigen KfZ-Werkstatt und holst Dir dort Rat und lässt Dich im ernsten Krankheitsfall immer nur von einem Arzt beraten?

Ich habe nicht hier, auf dieser Seite, in einem Unterforum einen zweiten Thread mit der selben Frage gestartet, sondern in einem gänzlich unabhängigen Foren ebenfalls "angefragt".

Wenn das nicht mehr erlaubt ist, tut es mir wirklich leid...

Danke für die bisherige Hilfe; ich werde Dich nicht weiter "belästigen".
_________________
Lieber Wurstfinger als Knoblauchzehen!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
start78
MPeX.net Wizard


BeitragVerfasst am: 05.09.2009 - 14:32    Titel: RE: Gelange nicht ins EAC-Forum (Fragen deswegen ungeklärt) Antworten mit Zitat

Man kann sich auch künstlich aufregen. Ich wollte nur darauf hinaus, daß beide Seiten wissen sollten, daß Du Dir parallel auch an anderer Stelle Hilfe holst. Links können da durchaus nützlich sein...

Was Die "Zuversichts"-Angabe angeht. Warum betreibst Du nicht ein wenig altmodisches Trial&Error?

Bisher habe ich die meisten Google-Recherchen für Dich erledigt. Andere haben Deine Fragen einfach ignoriert...
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Scyllo
Postet sich warm


BeitragVerfasst am: 05.09.2009 - 17:53    Titel: Re: RE: Gelange nicht ins EAC-Forum (Fragen deswegen ungeklärt) Antworten mit Zitat

Ich sehe die Sache so:

Für mich ist ein Forum dazu da, dass man sich über gewisse Probleme oder Themen (sei es über Hardware, Software, Musik, Spiele, etc.) "austauschen" kann.

Darunter stelle ich mir auch vor, dass Personen, die sich in einem bestimmten Themengebiet nun mal besser auskennen, Anfängern oder weniger im Thema involvierten Personen Hilfe leisten können (wenn sie dies mögen). Dafür können diese Hilfesuchenden dann vielleicht in anderen Themenbereichen mit Rat und Tat zur Seite stehen, weil sie sich eben dort besser auskennen.

Statt dessen ist es oftmals so, dass man nach diversen Fragen vor den "Latz geknallt bekommt", dass man doch bitte selber mal nachgooglen soll.....

Sorry....aber wofür gibt es denn dann ein Forum? Dann könnten ja alle Foren schließen und jeder beschafft sich seine Infos nur noch über Google.

Ich hätte verstanden, wenn meine Frage hier schon 1000mal durchgekaut wurde und man mich darauf hinweist, dass ich doch bitte vorher mal die interne Suchfunktion benutzen möge.

start78 hat folgendes geschrieben:
Bisher habe ich die meisten Google-Recherchen für Dich erledigt.


Sorry, aber woher soll ich das wissen? Ich habe doch nicht gesagt, dass Du bitte mal für mich googlen sollst sondern bin davon ausgegangen, dass Du Dich mit EAC gut auskennst und mir helfen kannst.

Wenn dies nicht der Fall ist, so musst Du nicht für mich googlen, sondern hättest mir sagen können: "Tut mir leid, das übersteigt meine Kenntnisse; ich kann Dir hier nicht weiter helfen." Damit wäre die Sache für mich geritzt gewesen.

Ich habe doch nicht darum gebeten, dass Du das halbe Internet für mich abgrast, sondern bin halt davon ausgegangen, dass Du Dich in der Materie auskennst.

start78 hat folgendes geschrieben:
Was Die "Zuversichts"-Angabe angeht. Warum betreibst Du nicht ein wenig altmodisches Trial&Error?


Ich dachte halt: "Wenn mir doch unter Umständen jemand innerhalb von 5 sec. die Frage bezüglich AccurateRip beantworten kann, warum soll ich dann 30 Minuten im Internet suchen (und dies oftmals erfolglos)?"

Genau dafür gehe ich doch in ein Forum.

Darüber hinaus würde mich folgendes interessieren (und das ist nicht böse gemeint): Warum ist es denn für User in diesem Forum interessant, dass ich in einem anderen Forum angefragt habe?

start78 hat folgendes geschrieben:
Andere haben Deine Fragen einfach ignoriert...


Das mag ja sein. Aber woher kennst Du die Beweggründe? Vielleicht hat sie auch das Thema weniger interessiert, weil es für sie gerade nicht aktuell ist.

Wie gesagt, wenn jemand nach 3 Fragen antwortet, dass er mir da leichter nicht weiter helfen kann, ist die Sache vollständig ok; aber einfach nur zu sagen: "Jetzt such doch endlich selber mal bei Google", finde ich etwas doof...

Gruß,

Scyllo
_________________
Lieber Wurstfinger als Knoblauchzehen!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neue Antwort erstellen   Neues Thema eröffnen    Forum-Hauptseite -> Allgemein Alle Zeiten sind GMT + 1 Stunde
Gehe zu Seite 1, 2  Weiter
Seite 1 von 2

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.


Powered by phpBB © 2001, 2005 phpBB Group

Anzeige
Copyright © 2017 MPeX.net GmbH       Impressum       Verzicht       Suche Hosting by mpex